NICKBEL FORUM

Последние сообщения

11
Оборудование и приборы / Re: Hantek 2c42 / 2d42 / 2c72 / 2d72
« Последний ответ от secret228 Октября 29, 2023, 06:31:14 pm »
Привет, спасибо за ваш форум. Прошу помощи со следующей проблемой, связанной с хантек 2д42.
В меню мультиметра функция диода отображается с неправильным значением измерения. Я оставляю их в виде фотографий. Надеюсь, я смогу помочь. Спасибо
12
Оборудование и приборы / Re: Hantek 2c42 / 2d42 / 2c72 / 2d72
« Последний ответ от nick Октября 20, 2023, 04:01:37 pm »
Друзья. Помогите разобраться с сабжем 2с42. Плата ревизии А09, производство 11.2018 года. Прошивка стояла какая-то 2019 года (не запомнил). Припаял DAC900 и ОУ. Генератор заработал, но довольно грязно, с иголками. Решил обновить прошивку до последних версий. После прошивки генератор перестал реагировать на выбираемую форму сигнала. Корректно работает только меандр, остальное (синус, пила и пр...) выдает тоже в виде меандра, только с разной скважностью. Перепробовал кучу прошивок и версий FPGA. Хочу спросить, версия прошивки и версия FPGA должны как-то подходить друг к другу? Или любая к любой подойдет? Посоветуйте, как вернуть гену к жизни?

FPGA и прошивку MCU лучше брать парой, обычно идут в одном архиве или одной мессаге тут на форуме
13
Оборудование и приборы / Re: Hantek 2c42 / 2d42 / 2c72 / 2d72
« Последний ответ от inSERter Октября 19, 2023, 10:44:56 am »
Друзья. Помогите разобраться с сабжем 2с42. Плата ревизии А09, производство 11.2018 года. Прошивка стояла какая-то 2019 года (не запомнил). Припаял DAC900 и ОУ. Генератор заработал, но довольно грязно, с иголками. Решил обновить прошивку до последних версий. После прошивки генератор перестал реагировать на выбираемую форму сигнала. Корректно работает только меандр, остальное (синус, пила и пр...) выдает тоже в виде меандра, только с разной скважностью. Перепробовал кучу прошивок и версий FPGA. Хочу спросить, версия прошивки и версия FPGA должны как-то подходить друг к другу? Или любая к любой подойдет? Посоветуйте, как вернуть гену к жизни?
14
Оборудование и приборы / Re: ReadyNAS Duo v2
« Последний ответ от Michman Октября 06, 2023, 06:37:20 pm »

RAIDiator 4.1.6 [192.168.1.128]

nas-D0-07-39 login:
Loading ...
Welcome to iboot 1.00a043
built 15:54 2008-10-01
Reason:User Diag
bid = 01
ECC OFF
Ldk
Ldi
zlist 0 802ee15c
zone 802edf14, name Normal
zlist 1 802ee170
zone 802edccc, name DMA
zlist 2 802ee184
zone 802edf14, name Normal
Built 1 zonelists
Kernel command line: root=/dev/ram0 init=/linuxrc rw raid=noautodetect profile=2
kernel profiling enabled (shift: 2)
PID hash table entries: 2048 (order: 11, 8192 bytes)
Dentry cache hash table entries: 32768 (order: 3, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 2, 65536 bytes)
Memory: 226176k/262144k available (2592k kernel code, 35856k reserved, 656k data, 96k init, 0k highmem)
init_mm.pgd 8f0ff000
Mount-cache hash table entries: 2048
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 16384k freed
NET: Registered protocol family 16
usbcore: registered new driver usbfs
usbcore: registered new driver hub
NET: Registered protocol family 2
IP route cache hash table entries: 2048 (order: -1, 8192 bytes)
TCP established hash table entries: 8192 (order: 1, 32768 bytes)
TCP bind hash table entries: 4096 (order: 0, 16384 bytes)
TCP: Hash tables configured (established 8192 bind 4096)
TCP reno registered
audit: initializing netlink socket (disabled)
audit(1070280003.130:1): initialized
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 4096 (order 0, 16384 bytes)
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
loop: loaded (max 8 devices)
nbd: registered device at major 43
tun: Universal TUN/TAP device driver, 1.6
tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
md: raid0 personality registered for level 0
md: raid1 personality registered for level 1
md: raid5 personality registered for level 5
md: raid4 personality registered for level 4
xor engine =>  SPARC.
device-mapper: 4.6.0-ioctl (2006-02-17) initialised: dm-devel@redhat.com
Serial: Padre driver $Revision: 1.2 $ 2 ports
ttyS0 at I/O 0x0 (irq = 7) is a padre uart
ttyS1 at I/O 0x0 (irq = 8) is a padre uart
oprofile: using timer interrupt.
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
NET: Registered protocol family 5
802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
All bugs added by David S. Miller <davem@redhat.com>
md: Skipping autodetection of RAID arrays. (raid=noautodetect)
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
Freeing unused kernel me▒padre_i2c: module license 'Infrant Technologies, Inc.' taints kernel.
padre_i2c: no version for "udiv" found: kernel tainted.
TWSI Initialize
Padre NSPIO setup: 8034f394... No argv, go to default.
raid5: xor select to PADRE_RXA.
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
padre chip scan,token=1
Scan the padre NSP IO hardware.
Need memory for RTEngine 63680
PIO mode on chan 7
DMA mode on chan 0
DMA mode on chan 1
Padre IDE controller, sata start:1
++++++++++++++++++++++++ reset TLER ++++++++++++++++++++++
SMART LOG issue cmd MODE=WRITE_LOG, TIMER=R FUNC=READ: 0x300 0x200 0x100 0x0
reset TLER failed: code=0x51
After TLER: status = 0x51, error=0xd604
SMART LOG issue cmd MODE=WRITE_LOG, TIMER=W FUNC=READ: 0x300 0x200 0x200 0x0
reset TLER failed: code=0x51
After TLER: status = 0x51, error=0xd604
SMART LOG issue cmd MODE=WRITE_LOG, TIMER=R FUNC=SET: 0x300 0x100 0x100 0x0
reset TLER failed: code=0x51
After TLER: status = 0x51, error=0xd604
SMART LOG issue cmd MODE=WRITE_LOG, TIMER=W FUNC=SET: 0x300 0x100 0x200 0x0
reset TLER failed: code=0x51
After TLER: status = 0x51, error=0xd604
SMART LOG issue cmd MODE=WRITE_LOG, TIMER=R FUNC=READ: 0x300 0x200 0x100 0x0
reset TLER failed: code=0x51
After TLER: status = 0x51, error=0xd604
SMART LOG issue cmd MODE=WRITE_LOG, TIMER=W FUNC=READ: 0x300 0x200 0x200 0x0
reset TLER failed: code=0x51
After TLER: status = 0x51, error=0xd604
hde: WDC WD10EARS-003BB1 (s/n:WD-WCAV5M568950), ATA DISK drive (ATAEXT)
ide1 at 0x200-0x207,0x208 on irq 32
ide2 at 0x280-0x287,0x288 on irq 33
Update NSPIO settings 8034f394.
hde: max request size: 512KiB
hde: use capacity 1953525168 sectors (1000204 MB)
Drive support hpa, still should not change max addr.
hde: 1953108616 sectors (999991 MB), CHS=65535/255/63
hde: cache flushes supported
 hde:chn=1, statu/LP_S=0x(d0/d050)29, 8
 hde1 hde2 hde3 < hde5 >
Link to padre IO.

RAID disks check:
ALL = 33/0/0/0/0/0/0/0, 1
IDE = 33/0/0/0/0/0/0/0, 1
MD  = 0/0/0/0/0/0/0/0, 0
RAID rule check result: 0
md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 4.39
Disk protected mark = 1
x_raid_start: 1,current:0
BDL_count= 0, fw=SN04, model=
BDL_count= 1, fw=SN04, model=
GOT MEMORY FOR DJ: 128*4k
Drive hde SB at 1953511632(-sbs) CURRENT
x_raid_start: 1,result:0
Find PHY: 0
Lookup PHY ID: 0x0141, 0x0c
P0 GPIO initialization... BOARDID=1
Boot type/reason: userdiag/0/24M3047H02D43
Adjusting fan pwm................
I2C device 48 doesn't exist
I2C device 49 doesn't exist
I2C device 4a doesn't exist
I2C device 4b doesn't exist
The LM75 can not be found
NAND device: Manufacture ID: 0xec, Chip ID: 0x76 (Samsung NAND 64MiB 3,3V 8-bit)
Samsung NAND flash rev C
size of table 4096
table is there 0x8
total bad block 0
Total bad block number 0
retlen = 0x0200
VPD checksum = 0x1764
ECC is ON
Creating 2 MTD partitions on "NAND 64MiB 3,3V 8-bit":
0x00000000-0x00100000 : "P0 flash partition 1"
0x00100000-0x04000000 : "P0 flash partition 2"
NEON flash: probing 8-bit flash bus
NEON flash: Found no Atmel device at location zero
This board is not supported.
You can use parm_extport=X module parm.
I2C device 1f doesn't exist
I2C device 1b doesn't exist
LCD device not found
X_RAID_START
startstop  XRAID command = start, flash_cache=0
X_RAID clean shutdown indicator: 0x2.
0 0 1 0 0 0 0 0
0 0 0 0
0 0 0 0
0 0 0 0
0 0 0 0
Update time for sb 1 = 0.
Update time for sb 2 = 6520085f.
Update time for sb 3 = 0.
Update time for sb 4 = 0.
recent_ID = 2, select_ID=1, most_ID=1 right_mac=2
Selected sb 2, ctime=6520085f, id=ed00739.
Use this image: 2

VERSION/ID    : SB=(V:0.1.0) ID=<0ed00739.00000000.00000000.00000000> CT:6520085f
RAID_INFO     : DISKS(TOTAL:2 RAID:2 PARITY:0 ONL:1 WRK:1 FAILED:1 SPARE:0 BASE:1)
                SZ:1953108616 UT:00000000 STATE:0 LUNS:2 EXTCMD:1 LSZ:1953108614
LOGICAL_DRIVE : 0: B:0000000002 E:0004096000 R:1 O:1 I:0:000000000 DM:2
LOGICAL_DRIVE : 1: B:0004096002 E:1949012614 R:1 O:1 I:0:000000000 DM:2
PHYSICAL_DRIVE: 0: DISK<N:0/1,hdc(22,0),ID:0,PT:1,SZ:1953108616,ST:P :faulty>
PHYSICAL_DRIVE: 1: DISK<N:1/2,hde(33,0),ID:1,PT:1,SZ:1953108616,ST: B:online>
CURRENT_DRIVE : DISK<N:1/2,XXX(33,0),ID:1,PT:1,SZ:1953108616,ST: B:online>
Need to do drives searching.
Need to find leftover drive,total=2,ready=1
Found leftover disk in old cfg: position=1
Copy leftover disk: position=1
drive 0 missing
Total=2; raid=2; ready=0; work=1; failed=1
Mark chn:1 as offline.
Check degraded mode, start_pos=1
Error: ide1 need to be non-present, but is.
Drive 1 present, state=0/FYT, 1
Drive 2 present, state=1/ACT
Need to run X_RAID in degraded mode, total dead=1
Adding active interface 1 as failed interface 1
Adding missing drive in 1, add=1 morethanproc=1, disk=0
Add dead device for not only disk, true device not changed.
ide1 at 0x200-0x207,0x208 on irq 32
Dump hwif 80419aa0 structure, 0-80419398
1-80419aa0|1-8041a1a8|0-8041a8b0|0-8041afb8
0-8041b6c0|0-8041bdc8|0-8041c4d0|1-8041cbd8
 hwif->name---------------------ide1
 hwif->hwgroup------------------81f52b40
 hwif->irq----------------------32
 hwif->present------------------1
 hwif->hold---------------------1
 hwif->noprobe                  0
 hwif->true_device              0
 hwif->state0                   0
  hwif->drives[0].name----------hdc
  hwif->drives[0].present-------0
  hwif->drives[0].id_read-------0
  hwif->drives[0].noprobe       1
  hwif->drives[0].dead          0
  hwif->drives[0].id            81f52f40
  hwif->drives[1].present-------0
  hwif->drives[1].id_read-------0
ATA DISK drive 80419b38
hdc: WDC WD10EARS-003BB1, hdc: enable ATAEXT
Dump hwif 80419aa0 structure, 0-80419398
1-80419aa0|1-8041a1a8|0-8041a8b0|0-8041afb8
0-8041b6c0|0-8041bdc8|0-8041c4d0|1-8041cbd8
 hwif->name---------------------ide1
 hwif->hwgroup------------------81f52b40
 hwif->irq----------------------32
 hwif->present------------------1
 hwif->hold---------------------1
 hwif->noprobe                  0
 hwif->true_device              0
 hwif->state0                   0
  hwif->drives[0].name----------hdc
  hwif->drives[0].present-------0
  hwif->drives[0].id_read-------1
  hwif->drives[0].noprobe       1
  hwif->drives[0].dead          1
  hwif->drives[0].id            81f52f40
  hwif->drives[1].present-------0
  hwif->drives[1].id_read-------0
Add dead device not present and allow master sector.
Link drive hdc to its hwgroup.
hdc: max request size: 512KiB
hdc: use capacity 1953525168 sectors (1000204 MB)
Drive support hpa, still should not change max addr.
hdc: 1953108616 sectors (999991 MB), CHS=65535/255/63
 hdc: (Fix non bootable low sector,flag=0x3) unknown partition table
ide1 at 0x200-0x207,0x208 on irq 32
idedisk_deaddisk_init on hdc
ide-disk: hdc: from special init, need to reset values.
hdc: max request size: 512KiB
hdc: use capacity 1953525168 sectors (1000204 MB)
Drive support hpa, still should not change max addr.
hdc: 1953108616 sectors (999991 MB), CHS=65535/255/63
Change X_RAID running mode from 0 to 1
Update backup SB.
X_RAID: recovery thread got woken up ...
No drive to use, stop recovery.
 hdc: unknown partition table
 hde: hde1 hde2 hde3 < hde5 >
Checking for root...found
Checking for valid root filesystem...kjournald starting.  Commit interval 5 seconds
EXT3 FS on hde1, internal journal
EXT3-fs: recovery complete.
EXT3-fs: mounted filesystem with ordered data mode.
found

CMD to offline/lost_intr chn(0): 807d7ae0
Checking root file system...done
Mounting root filesystem...kjournald starting.  Commit interval 5 seconds
EXT3 FS on hde1, internal journal
EXT3-fs: mounted filesystem with journal data mode.
done
Adding 255968k swap on /dev/hde2.  Priority:0 extents:1 across:255968k
INIT▒▒ѕɥ▒▒▒runlevel:P▒H▒Running ReadyNAS Universal Startup Script...
enable_irq(11) unbalanced from f804059c
Setting disk write cache policy: hdc
CMD to offline/lost_intr chn(0): 8e9f7ae0

CMD to offline/lost_intr chn(0): 8e9f7ae0

CMD to offline/lost_intr chn(0): 8e9f7ae0

CMD to offline/lost_intr chn(0): 8e993ae0
 HDIO_DRIVE_CMD(setcache) failed: Input/output error
 hdehde: cache flushes supported
.
 hdc: (Fix non bootable low sector,flag=0x20) unknown partition table
Starting LVM...done.
Checking filesystems...done
Setting kernel variables.
exportfs: /etc/exports [1]: Neither 'subtree_check' or 'no_subtree_check' specified for export "*:/backup".
  Assuming default behaviour ('no_subtree_check').
  NOTE: this default has changed since nfs-utils version 1.0.x
exportfs: Warning: /backup does not exist
Mounting filesystems:
kjournald starting.  Commit interval 5 seconds
EXT3 FS on dm-0, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
  /c
X_RAID_SYNC_FORCE
X_RAID: recovery thread got woken up ...
No drive to use, stop recovery.
Checking quotasEXT3 FS on dm-0, internal journal
done.
Initializing urandom... done.
Starting frontview boot scripts: frontview_rc.
Starting portmap...done.
Starting log daemons: syslogd klogd.
Starting atd...done
Starting inetd...done
Starting cupsd...done
Starting cron...done
Starting Samba...done
Starting monitor_enclosure..INFO: system monitor started.
OK
Starting hotplug: usb.

RAIDiator 4.1.6 [192.168.1.128]

nas-D0-07-39 login:
15
Оборудование и приборы / Re: ReadyNAS Duo v2
« Последний ответ от Michman Октября 06, 2023, 06:31:42 pm »
Добрый день

Несколько месяцев воюю с этим прекрасным аппаратом , достался он мне после раскопок в старом кабинете сисадмина))) так вот , при загрузке не дает выбрать режимы , не горят светодиоды , не выбирантся рнжим , но если смотреть через терминал то он переодически пытается восстановится

Loading ...
Welcome to iboot 1.00a043
built 15:54 2008-10-01
Reason:Reinstalling FW
.
.
.
Found OS update.  Updating now...

и в конце все равно пишет

 RAIDiator 4.1.6 [192.168.1.128]

nas-D0-07-39 login: admin
Password:
Linux nas-D0-07-39 2.6.17.8ReadyNAS #1 Tue Jun 9 13:59:28 PDT 2009 padre unknown


при загрузке флешки с Вашим софтом дебиан все равно в конце это же самое
16
Оборудование и приборы / Re: OWON HDS2102 / HDS2202 (S)
« Последний ответ от Manul Сентября 16, 2023, 06:55:35 am »
В общем эти ОУ TP27 3PEAK  6МГц в ВЧ тракте не работают или работают как-то совместно с AU1A (LMH6551MM 370MHz.)  Потому что после установки вместо TP27 3PEAK  ОУ THS3201THS3201 1.8 GHz я получил, даже после само калибровки, шумы на луче, даже без подачи сигнала на вход. Но это так, коротко.
AU1A (LMH6551MM 370MHz.) AU1A надо было менять на  THS3201, но не буду, мне 370MHz за глаза, а лишние шумы даже в ВЧ тракте ни к чему, да и насколько я помню по молодости, у каждого оу своя обвязка,  это так, в общем.
ОУ TP27 3PEAK  6МГц точно работает при ограниченной полосе пропускания 20МГц, т.к. после замены на  THS3201 ограничение полосы пропускания 20 MHz перестало работать.
В общем нормальный, продуманный осциллограф, да и молодцы, косяки первые исправляю оперативно относительно.
17
Оборудование и приборы / Re: Hantek 2c42 / 2d42 / 2c72 / 2d72
« Последний ответ от Dimonlab Сентября 07, 2023, 09:37:58 am »
Здравствуйте . Может у кого есть в ETA6002 или HM4052 продайте пожалуйста нет времени покупать на али. С уважением Дмитрий +79261119696 toyota-am@mail.ru
18
Оборудование и приборы / Re: OWON HDS2102 / HDS2202 (S)
« Последний ответ от nick Августа 18, 2023, 11:17:50 pm »
На входе стоят TP27 3PEAK всего 6МГц
Не подскажите, что лучше поставить без переделки схемы?

интересная тема.. если добились результата - сообщайте
19
Оборудование и приборы / Re: OWON HDS2102 / HDS2202 (S)
« Последний ответ от Manul Августа 16, 2023, 12:53:23 pm »
На входе стоят TP27 3PEAK всего 6МГц
Не подскажите, что лучше поставить без переделки схемы?
20
Оборудование и приборы / Re: OWON HDS2102 / HDS2202 (S)
« Последний ответ от jd01 Июля 17, 2023, 03:18:49 pm »
Благодарю за разъяснения.